Back to overview
Degraded
Intermittent errors and degraded performance for evaluation requests
Jun 13 at 11:55am CDT
Affected services
Effectiv API Services
Resolved
Jun 13 at 12:24pm CDT
Intermittent errors and timeouts have stopped after Sentilink restored degraded performance of it's services as of 11:29 CDT. We appreciate your patience. System is back to normal.
Affected services
Effectiv API Services
Created
Jun 13 at 11:55am CDT
We are experiencing degraded performance with Sentilink, one of our data integration partners, resulting into intermittent errors and degraded performance for evaluation requests. Our team is coordinating this. We will update back shortly as we get the updates from vendor.
Affected services
Effectiv API Services