Back to overview
Degraded

Workbench UI currently unavailable due to authentication provider issue

Jun 30 at 03:49pm CDT
Affected services
Effectiv Workbench Application

Resolved
Jun 30 at 04:58pm CDT

The issue affecting access to the Workbench UI has been resolved. The disruption originated from our third-party authentication provider, which experienced a service outage that prevented users from logging into the interface.

The issue was automatically resolved when the authentication provider's services were restored. No action was required on our end, and all systems are now fully operational.

At no point were backend API services affected — they remained fully available throughout the incident.

We are continuing to monitor the system closely to ensure ongoing stability. Thank you for your understanding and patience.

Created
Jun 30 at 03:49pm CDT

We are currently experiencing an issue affecting access to the Workbench UI. This is due to an ongoing outage with our third-party authentication provider, which is preventing users from logging into the interface.

Important Note: All API services remain fully operational and are unaffected by this issue.

We are actively monitoring the situation and working with our authentication provider to resolve the problem as quickly as possible. We will provide updates as soon as we have more information or progress towards resolution.

Thank you for your patience and understanding.