[SEV3] Intermittent Login and Access Issues

Incident Report for Effectiv

Resolved

Our authenticator providers have resolved the issue and are actively monitoring to ensure that things remain stable.
Posted Sep 15, 2025 - 16:26 UTC

Investigating

Our third-party authentication provider is experiencing performance degradation. Some users may see intermittent login and access issues in the web application. Evaluation APIs are not affected. We're working with the vendor to restore normal performance.
Posted Sep 15, 2025 - 14:38 UTC
This incident affected: Effectiv Workbench Application.