[SEV3] Authentication Performance Degradation

Incident Report for Effectiv

Resolved

The issue with our third-party authentication provider has been resolved. Login and access functionality have returned to normal. We are continuing to monitor the system to ensure stable performance.
Posted Oct 10, 2025 - 20:00 UTC

Identified

Our third-party authentication provider is experiencing performance degradation. Some users may see intermittent login and access issues in the web application. Evaluation APIs are not affected. We're working with the vendor to restore normal performance.
Posted Oct 10, 2025 - 19:55 UTC
This incident affected: Effectiv Workbench Application.