The issue has now been resolved, and services have been fully restored.
We appreciate your patience and understanding while we worked through this. If you notice anything unexpected or have any further questions, please don’t hesitate to reach out.
Posted Apr 13, 2026 - 14:35 UTC
Update
We apologize for the continued interruption to the dashboard visualizations and are actively working with vendor to restore full service as quickly as possible.
There is no impact to evaluation APIs or other core platform functionalities, which continue to operate normally.
We’ll continue to share updates as we make progress. Thank you for your patience.
Posted Apr 13, 2026 - 14:04 UTC
Identified
We’re currently seeing that Effective dashboards for some customer accounts are not loading. This is due to maintenance on the vendor side taking longer than expected.
We are actively working with the vendor to restore the visualizations as soon as possible. We apologize for the inconvenience and appreciate your patience while we work to resolve this.
Posted Apr 13, 2026 - 13:12 UTC
This incident affected: Effectiv Workbench Application.